Berbagi Informasi dan Ilmu Pengetahuan

Mengkonfigurasi Static Route di Paket Tracer

Share on :
Pada postingan kali ini saya akan menjelaskan cara mengkonfigurasi Static Route di Paket Tracer yang sudah saya pelajar sebelumnya, static route dikonfigurasi dengan memberi perintah "ip route"


Cara menambahkan modul interface ke Router Cisco
klik pada salah satu router (contoh : Router Cisco 2811 )
1. Klik pada switch ON/OFF untuk menonaktifkan router
2. pada kolom kiri ada beberapa modul yang bisa ditambahkan, klik pada WIC-2T
ada beberapa jenis modul interface pada router :
WIC = WAN Interface Card
HWIC = High Speed WAN Interface Card
NM = Network Module
anda dapat mengeksplorasi sendiri untuk fungsi setiap modulnya . :)
3. drag WIC-2T lalu drop pada kotak kanan pojok, penempatan modul juga berpengaruh untuk penamaan interface pada CLI
4. lalu klik switch ON/OFF untuk mengaktifkan kembali router.


Setelah menambahkan modul interface pada router, lakukan hal yang sama untuk 2 router lain nya dan ikuti sesuai dengan topologi di bawah
















setelah selesai menghubungkan setiap router dengan kabel serial, pada konfigurasi serial sedikit berbeda dengan fastethernet, yaitu clock rate
"apa itu clock rate ?" Clock rate adalah kemampuan putaran yang terjadi dalam satu detik dan dihitung dalam satuan Hz, atau kemampuan untuk mengirimkan sinyal listrik dalam satu detik.


"dimana kita mengkonfigurasi clock rate?" lihat pada gambar topologi diatas, ada icon jam kecil, kan? pada interface itulah kita akan mengkonfigurasi clock rate.


"kenapa hanya salah satu dari 2 interface yang menghubungkan 2 router yang di konfigurasi clock rate ?"
ada 2 istilah pada networking, yaitu DCE dan DTE
DCE : Data Communications Equipment
DTE : Data Terminal Equipment
DCE berfungsi untuk memberikan jalur untuk komunikasi sedangkan DTE adalah device/perangkat yang menjadi akhir dari komunikasi tersebut maka dari itu interface yang ada icon jam kecil bekerja sebagai DCE.


oke, mungkin sudah cukup untuk penjelasan tentang Clock Rate, DCE dan DTE. sekarang kita lanjut ke konfigurasi router


Konfigurasi R1


Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1 -> untuk mensetting hostname/nama untuk router


R1(config)#int s0/0/0
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#ex


R1(config)#int fa0/0
R1(config-if)#ip address 192.168.110.1 255.255.255.0
R1(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#ex
R1(config)#
R1(config)#ip route 192.168.30.0 255.255.255.0 s0/0/0
R1(config)#ip route 192.168.20.0 255.255.255.0 s0/0/0
R1(config)#ip route 192.168.120.0 255.255.255.0 s0/0/0


Konfigurasi R2



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int s0/0/0
R2(config-if)#ip address 192.168.10.11 255.255.255.0
R2(config-if)#clock rate 64000 -> konfigurasi clock rate
R2(config-if)#no shut
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to upex


R2(config)#int fa0/0
R2(config-if)#ip ad
R2(config-if)#ip address 192.168.30.1 255.255.255.0
R2(config-if)#no shut


%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#ex
R2(config)#
R2(config)#ip route 192.168.110.0 255.255.255.0 s0/0/0
R2(config)#ip route 192.168.120.0 255.255.255.0 s0/0/1
R2(config)#


Konfigurasi R3



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#int s0/0/0
R3(config-if)#ip address 192.168.20.22 255.255.255.0
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R3(config-if)#ex


R3(config)#int fa0/0
R3(config-if)#ip address 192.168.120.1 255.255.255.0
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R3(config-if)#ex
R3(config-if)#
R3(config)#ip route 192.168.30.0 255.255.255.0 s0/0/0
R3(config)#ip route 192.168.10.0 255.255.255.0 s0/0/0
R3(config)#ip route 192.168.110.0 255.255.255.0 s0/0/0


pada konfigurasi router kali ini, penamaan interface serial adalah 0/0/0-1 karena saya memasangkan nya pada slot kanan bawah, jika teman-teman memasangkan nya pada slot lain bisa saja namanya menjadi 0/3/0 atau 0/2/0 . tetapi jika teman-teman sudah mengerti konsep static routing, perubahan nama interface tidak menjadi masalah.

0 comments on Mengkonfigurasi Static Route di Paket Tracer :

Post a Comment and Don't Spam!

Mohon Tinggalkan komentar nya ya